Skip to content

Install Binary Distribution

Prerequisites

Important

Orion requires Java 8+ to compile; earlier versions are not supported.

Install Binaries

Download the Orion packaged binaries.

Unpack the downloaded files and change into the orion-<release> directory.

Display Orion command line help to confirm installation:

$ bin/orion --help
bin\orion --help
Questions or feedback? You can discuss issues and obtain free support on Orion Gitter channel.
For paid professional support by PegaSys, contact us at [email protected]